Search Results (109172 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2024-43598 1 Microsoft 1 Lightgbm 2026-11-04 8.1 High
LightGBM Remote Code Execution Vulnerability
CVE-2024-39877 1 Apache 1 Airflow 2026-11-04 8.8 High
Apache Airflow 2.4.0, and versions before 2.9.3, has a vulnerability that allows authenticated DAG authors to craft a doc_md parameter in a way that could execute arbitrary code in the scheduler context, which should be forbidden according to the Airflow Security model. Users should upgrade to version 2.9.3 or later which has removed the vulnerability.
CVE-2024-38472 4 Apache, Apache Software Foundation, Netapp and 1 more 4 Http Server, Apache Http Server, Ontap and 1 more 2026-11-04 7.5 High
SSRF in Apache HTTP Server on Windows allows to potentially leak NTLM hashes to a malicious server via SSRF and malicious requests or content Users are recommended to upgrade to version 2.4.60 which fixes this issue.  Note: Existing configurations that access UNC paths will have to configure new directive "UNCList" to allow access during request processing.
CVE-2024-38100 1 Microsoft 5 Windows Server 2016, Windows Server 2019, Windows Server 2022 and 2 more 2026-11-04 7.8 High
Windows File Explorer Elevation of Privilege Vulnerability
CVE-2024-37081 1 Vmware 2 Cloud Foundation, Vcenter Server 2026-11-04 7.8 High
The vCenter Server contains multiple local privilege escalation vulnerabilities due to misconfiguration of sudo. An authenticated local user with non-administrative privileges may exploit these issues to elevate privileges to root on vCenter Server Appliance.
CVE-2026-121227 1 Google 1 Chrome 2026-11-04 8.8 High
Uninitialized resource in Skia in Google Chrome prior to 157.0.8103.38 allowed a remote attacker who had compromised the renderer process to read memory outside the sandbox via a crafted HTML page. (Chromium security severity: High)
CVE-2026-121160 1 Google 1 Chrome 2026-11-04 8.8 High
Out of bounds read in Skia in Google Chrome prior to 157.0.8103.38 allowed a remote attacker to read memory outside the sandbox via a crafted HTML page. (Chromium security severity: High)
CVE-2024-35248 1 Microsoft 3 Dynamics 365 Business Central, Dynamics 365 Business Central 2023, Dynamics 365 Business Central 2024 2026-11-03 7.3 High
Microsoft Dynamics 365 Business Central Elevation of Privilege Vulnerability
CVE-2024-3376 2 Oretnom23, Sourcecodester 2 Computer Laboratory Management System, Computer Laboratory Management System 2026-11-03 7.3 High
A vulnerability classified as critical has been found in SourceCodester Computer Laboratory Management System 1.0. This affects an unknown part of the file config.php. The manipulation of the argument url leads to execution after redirect. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-259497 was assigned to this vulnerability.
CVE-2024-3347 2 Sanchitkmr, Sourcecodester 2 Airline Ticket Reservation System, Airline Ticket Reservation System 2026-11-03 7.3 High
A vulnerability was found in SourceCodester Airline Ticket Reservation System 1.0. It has been rated as critical. This issue affects some unknown processing of the file activate_jet_details_form_handler.php. The manipulation of the argument jet_id leads to sql injection. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-259451.
CVE-2024-32030 1 Provectus 1 Ui 2026-11-03 8.1 High
Kafka UI is an Open-Source Web UI for Apache Kafka Management. Kafka UI API allows users to connect to different Kafka brokers by specifying their network address and port. As a separate feature, it also provides the ability to monitor the performance of Kafka brokers by connecting to their JMX ports. JMX is based on the RMI protocol, so it is inherently susceptible to deserialization attacks. A potential attacker can exploit this feature by connecting Kafka UI backend to its own malicious broker. This vulnerability affects the deployments where one of the following occurs: 1. dynamic.config.enabled property is set in settings. It's not enabled by default, but it's suggested to be enabled in many tutorials for Kafka UI, including its own README.md. OR 2. an attacker has access to the Kafka cluster that is being connected to Kafka UI. In this scenario the attacker can exploit this vulnerability to expand their access and execute code on Kafka UI as well. Instead of setting up a legitimate JMX port, an attacker can create an RMI listener that returns a malicious serialized object for any RMI call. In the worst case it could lead to remote code execution as Kafka UI has the required gadget chains in its classpath. This issue may lead to post-auth remote code execution. This is particularly dangerous as Kafka-UI does not have authentication enabled by default. This issue has been addressed in version 0.7.2. All users are advised to upgrade. There are no known workarounds for this vulnerability. These issues were discovered and reported by the GitHub Security lab and is also tracked as GHSL-2023-230.
CVE-2024-30104 1 Microsoft 6 365 Apps, Office, Office 2016 and 3 more 2026-11-03 7.8 High
Microsoft Office Remote Code Execution Vulnerability
CVE-2024-30103 1 Microsoft 7 365 Apps, Office, Office 2019 and 4 more 2026-11-03 8.8 High
Microsoft Outlook Remote Code Execution Vulnerability
CVE-2024-30090 1 Microsoft 23 Windows 10 1507, Windows 10 1607, Windows 10 1809 and 20 more 2026-11-03 7 High
Microsoft Streaming Service Elevation of Privilege Vulnerability
CVE-2024-29014 1 Sonicwall 1 Netextender 2026-11-03 7.1 High
Vulnerability in SonicWall SMA100 NetExtender Windows (32 and 64-bit) client 10.2.339 and earlier versions allows an attacker to arbitrary code execution when processing an EPC Client update.
CVE-2024-27903 1 Openvpn 2 Openvpn, Openvpn2 2026-11-03 7.2 High
OpenVPN plug-ins on Windows with OpenVPN 2.6.9 and earlier could be loaded from any directory, which allows an attacker to load an arbitrary plug-in which can be used to interact with the privileged OpenVPN interactive service.
CVE-2024-27275 1 Ibm 1 I 2026-11-03 7.4 High
IBM i 7.2, 7.3, 7.4, and 7.5 contains a local privilege escalation vulnerability caused by an insufficient authority requirement. A local user without administrator privilege can configure a physical file trigger to execute with the privileges of a user socially engineered to access the target file. The correction is to require administrator privilege to configure trigger support.
CVE-2024-26230 1 Microsoft 23 Windows 10 1507, Windows 10 1607, Windows 10 1809 and 20 more 2026-11-03 7.8 High
Windows Telephony Server Elevation of Privilege Vulnerability
CVE-2024-23384 1 Qualcomm 211 Fastconnect 6200, Fastconnect 6200 Firmware, Fastconnect 6700 and 208 more 2026-11-03 8.4 High
Memory corruption when the mapped pages in VBO are still mapped after reclaiming by shrinker.
CVE-2024-22274 2 Broadcom, Vmware 3 Vmware Center Server, Cloud Foundation, Vcenter Server 2026-11-03 7.2 High
The vCenter Server contains an authenticated remote code execution vulnerability. A malicious actor with administrative privileges on the vCenter appliance shell may exploit this issue to run arbitrary commands on the underlying operating system.